adsens1

2010年1月31日日曜日

2010年1月20日水曜日

Nikon Capture NX 2のMacOS 10.6 Snow Leopard対応

MacOSX 10.6 でNikon関連ツールが動かない件で、Nikonは1月末までに対応バージョンを出すといっておりましたが、Capture NXについて対応バージョンを出した模様です。
はやいところView NXも対応バージョンを出してほしいです:)